Posteado por: jfranzon | 25 marzo, 2010

[Error] ¡¡¡No puedo abrir Outlook!!!

Que gracioso el Outlook 2007, ¿pues no aparece un cartelito muy gracioso con la siguiente información?

No se puede iniciar microsoft office outlook. No se puede abrir la ventana de outlook.

Bueno, lo primero es no alarmarse, ya que la información que teníamos no se va a perder… ¡a no ser que formateéis el sistema!. Bromas a parte, Outlook guarda sus contactos y correos en un ficherito .pst que no se elimina tan fácilmente, afortunadamente.

Buscando y buscando, encontré varias soluciones:

– Solución uno, reparar el susodicho ficherito pst. Para eso visitad la página de soporte de microsoft http://support.microsoft.com/kb/287497/es en la que se explica como usar la Herramienta de reparación de bandeja de entrada (véase ficherito pst)

– Solución 2. Esta es algo peligrosa ya que hay que tocar el registro. En la web de microsoft se explica el paso a paso, http://support.microsoft.com/kb/829918/es . Tened a mano la configuración de vuestra cuenta de correos, que os borra el perfíl y habrá que reconfigurarlo. Como a mí no me solventó el problema, no la amplío, que para eso está el enlace que os he pasado.

– Solución 3, la definitiva en mi caso, ya que, después de emplear horas en las anteriores (literales), ninguna me solventó nada. La encontré por pura casualidad, y fue la definitiva.
Tan sólo se trataba de escribir en la caja de Buscar programas y archivos al pulsar la bolita de Windows en Vista ó 7, o en Inicio, Ejecutar, el siguiente comando:

Outlook.exe /resetnavpane

Esto me creó un nuevo pst, arreglando la entrada y las vistas de carpetas. Ya luego abrí el pst antiguo y lo puse como predeterminado, eliminando el que me creó antes (previo traspaso del par de mails recibidos en la primera apertura).
Si necesitáis alguna explicación añadida, preguntad, que es gratis.

Suerte,

Anuncios
Posteado por: jfranzon | 3 marzo, 2010

[HOWTO] Instalar Centos 5.4 desde Internet

Buenas de nuevo,

Voy a dejar aquí constancia de cómo instalar Centos 5.4 con una descarga mínima y con un buen acceso a Internet. Muy útil para instalarlo en alguna máquina virtual remota, en la que no podamos acceder a su cdrom y a la que no queramos cargar con un señor dvd para instalarlo.

Descarga del NetInstall ISO

Lo primero es acceder a la página de Centos y descargarnos la versión NetInstall que cuelga de alguno de sus mirrors. Aquí os dejo el enlace:

http://mirror.chpc.utah.edu/pub/centos/5.4/isos/i386/CentOS-5.4-i386-netinstall.iso

También se puede descargar cualquiera de sus versiones, tanto para 32 como para 64 bits. La dirección para el repositorio completo es:

http://www.centos.org/mirrors/

Preparar el sistema

Después de descargarnos los escasos 8,9 Mb de la imagen, hay que grabarla, o ‘cargarla’ en el CD virtual para su arranque (dando por supuesto que ya tenéis la máquina virtual perfectamente configurada).

Comenzar la instalación

Paso a paso, lo primero que os pedirá será el pulsar Intro para instalar en modo gráfico, para luego seleccionar el idioma de la instalación.

Tras esto, os pregunta que método de instalación vais a seguir.

Elección de medio para Instalar

Medios de instalación

En nuestro caso seleccionaremos HTTP y configuraremos nuestra conexión a Internet.

Configuración de red

Configuración de red

Tras la configuración de nuestra red (necesitamos conocer una serie de parámetros previos, como son la IP que llevará la máquina, así como la puerta de enlace de la red y una dns válida para la resolución de nombres), continuamos con la selección del repositorio de paquetes de centos.

Para ésta versión los datos que necesitaremos son:

Nombre de la página Web: mirror.centos.org

Directorio de CentOS: /centos/5.4/os/i386

Direcciones de Paquetes

Direcciones de Paquetes

Y con sólo un click más, comenzará la descarga del sistema para su instalación.

Espero que os haya sido de ayuda a alguno. Yo, por si acaso, lo dejo por aquí, para mi consulta personal, que uno no sabe cuando le puede fallar la cabeza (incluso no sé si me acordaré que dejo esto para la posteridad 🙂 )

Saludos,

EDITADO:

URL para la instalación de Centos 6.2

http://mirror.centos.org/centos-6/6.2/os/i386/

 

Posteado por: jfranzon | 24 enero, 2010

Quitar Advertencia de Seguridad de Internet Explorer 8

De nuevo con algo de tiempo (trasnochando, claro está), para retomar mi abandonado blog, aunque espero que esto cambie a partir de ahora.

Pues bien, vuelvo con una pequeña ayudita para aquellos que encontráis pesado tanto consejo de seguridad, ya que sois capaces de diferenciar entre ‘el bien y el mal’ en este caos que es el Internet (realmente nunca estaremos seguros, pero ya que eso es así, ¿por qué obligarse a pulsar tantos mensajes de ‘permitir’ o ‘adelante’ 🙂 )

El aviso en cuestión aparece cuando navegamos, con Internet Explorer 8, por webs seguras https y se encuentra incrustado. en las mismas, código llamado por http no seguro, y es el siguiente:

Advertencia de Seguridad

¿Desea ver el contenido de la página web que se entregó de forma segura?

¿Y tú qué le vas a responder? “Pues claro, campeón”…. Vaya, qué error, vas a dejar de ver imágenes, marcos, etc., y la web parecerá un churro. Pues vaya porquería de navegación, ¿no? (habría que responder negativamente a la pregunta para que se muestre la web tal cual).

Bien, si, como ya dije antes, medio controláis la navegación, o estáis muy hartos de estos mensajitos, si seguís los pasos siguientes desaparecerán:

  1. Id a Herramientas –> Opciones de Internet
  2. Seleccionáis la pestaña de Seguridad
  3. En el sitio de Internet (el que aparece por defecto), pulsad sobre Nivel personalizado…
  4. Bajad hasta el último apartado de Miscelánea y buscad el apartado de Mostrar el contenido mixto, poniéndolo en Habilitado.
  5. Listo, ya no tenéis que volver a ver el aviso.

Una advertencia, si no tenéis conocimientos sobre la confiabilidad de los sitios por los que navegáis, el deshabilitar esta advertencia puede poner en riesgo la integridad del sistema (el que avisa no es traidor).

Hasta otra.

Posteado por: jfranzon | 19 septiembre, 2009

Un paréntesis para el cine

Bueno, no todo iban a ser problemas, así que os dejo un pequeño post para que podáis divertiros viendo una película a través de la consola de MsDOS (sí, sí, habéis leído bien).

Es el Episodio IV de la mítica saga de La Guerra de las Galaxias, la primera película que se hizo allá por los 70. Está realizada con caracteres tipográficos, nada de imágenes, así que tiene casi tanto mérito como en su día tuvo el afamado George Lucas.

Bien, al grano; si os váis al botón Inicio y le dais a Ejecutar (para los que tenéis Vista, por desgracia, pulsando la tecla de Windows + R os aparece rápidamente), luego escribís “telnet towel.blinkenlights.nl” (sin las comillas) y Aceptar, se os abrirá la susodicha consola en la que podréis deleitaros con esa joya artística (lo miréis por donde lo miréis).

Que lo disfrutéis.

Posteado por: jfranzon | 18 agosto, 2009

[Error] Spoolsv.exe – Error de aplicación

Un post rapidito.

Cuando os encontréis con problemas de este tipo, con mensajes de error de Spoolsv.exe (Cola de Impresión), puede que sea porque alguna de vuestras impresoras está mal configurada (o desaparecida) y está intentando imprimir algún documento por ella.

errordl5

Si es ese el caso, lo más rápido es borrar los documentos pendientes de impresión, antes de intentar juguetear con el servicio de Cola de impresión, que ya lo he hecho yo por vosotros.

Para borrarlos tenéis que ir a la siguiente ruta

C:/WINDOWS/system32/spool/PRINTERS

Y borrar todos los ficheros que contiene (tienen extensión .shd y .spl) y, luego, volver a iniciar el Servicio de Cola de impresión (lo más rápido es que reiniciéis el ordenador si no sabéis de que os hablo)

Saludos,

Posteado por: jfranzon | 31 julio, 2009

ETA, DÉJANOS EN PAZ

A la carga vuelvo con otro problema de instalación. Hace poco vimos el problema que había al instalar el Internet Explorer 7 (ya salió el 8, pero para los rezagados) y el como solventarlo. Ahora le ha tocado el turno al .NET Framework 3.5 y sus predecesores.

Pues bien, después de ‘percibir’ que algunos programas tenían problemas en su ejecución (digo percibir porque se le daba al icono y ‘parecía’ no ejecutar nada), resultó que la instalación del Framework en cuestión no había sido satisfactoria (cosa que me costó sonsacarle al usuario en cuestión).

“Vale, no hay problema. Reinstalo y listo”, pensé, aunque nada más lejos de la realidad. Después de intentar reinstalar e, incluso, desinstalar, nada concluía de la manera deseada. Al desintalar me pedía el paquete netfx2.msi para poder llevarla a cabo, y me daba una enlace a los temps del usuario donde debería estar y no estaba. A la hora de reinstalar, tanto la versión 2.0 como la 3.5, en el registro del sistema se podía ver como daba un error del msinstaller y me dirigía a un archivo en el temporal (algo así como dd_NET_Framework20_Setup292A.txt), del que pude obtener un Código de error 1603 con el que empezar la búsqueda.

A decir verdad, tampoco fue muy difícil dar con la solución, una vez obtenido estos datos, ya que es un error bastante común (¿fallos de instalación en Windows?, vaya tontería, ¿verdad? 😉 ). Lo solucioné con una herramienta que te borra todo rastro de los Frameworks para que puedas instalar la última actualización de los mismos. La herramienta en cuestión se llama dotnetfx_cleanup_tool y la encontré en una discusión de Microsoft sobre la actualización KB917283.

La solución es fácil. Os descargáis la herramienta, la instaláis y ejecutáis, arreglando el problema después de reiniciar. Luego instaláis el Frameworks último (actualmente el 3.5) y listo.

También he visto quien lo resolvió instalando uno a uno, desde la 1.0, los Frameworks salidos hasta el momento (en ésta página los podréis encontrar).

Suerte.

Posteado por: jfranzon | 27 mayo, 2009

[Error] Problema con el Windows Installer

Buenas de nuevo,

Después de una ausencia más o menos larga, aprovecho la ocasión que he tenido de arreglar un error con el Windows Installer, por si a alguien le pasa igual.

La situación era que un programa de fotografía me pidió instalar una actualización que descargué y ejecute, y, ¡oh, sorpresa!, Windows (XP) me dió el problema de que según el sistema, 

“No se puede abrir este paquete de instalación. Compruebe que el paquete existe y que puede obtener acceso a él; o bien, póngase en contacto con el proveedor de la aplicación para comprobar que se trata de un paquete válido para Windows Installer.”

y adios muy buenas.

Lo primero que intenté fue usar el Windows Update (sí, en un Windows ‘legal’), por lo que fui a su sitio y pedí que me hiciera la actualización personalizada. ¡Sorpresa!, el Windows Update me proporcionó el hermoso error 80248011, que me pedía que desactivara cortafuegos y que activara complementos (¡pero si estaban todos activos!), de manera que opté por lo del antivirus (que, por cierto, es una porquería el de Microsoft, el OneCare, completamente cerrado y críptico).

Pero ni por esas. 

Por suerte, tenía el Windows Installer 3.1 descargado en mi memoria Usb, así que opté por instalarlo de nuevo.

Al reiniciar el equipo, todo seguí igual, por lo que me puse a pensar y busqué el servicio de Windows Installer en Servicios del equipo (Inicio -> botón derecho sobre Mi Pc -> Administrar -> Servicios y Aplicaciones -> Servicios y localizais el servicio de Windows Installer ).

Una vez localizado, hice una breve comparación entre la configuración del mismo en dos equipos distintos y hete aquí que encontré la solución.

En la pestaña de Iniciar Sesión, no estaba marcada la casilla de Permitir a los servicios que interactúen con el escritorio”, así que la marqué y se solucionaron todos mis problemas.

Espero serviros de ayuda a alguno y que hayais ahorrado algo de tiempo.

Saludos,

Posteado por: jfranzon | 11 marzo, 2009

[Error] Cuando el Internet Explorer no quiso a mi ordenador

Pues sí, aunque parezca mentira el iExplorer 7 no quería instalarse en mi pc con Windows XP y me dejaba un enlace gracioso a una página de su compañía en la que nos lían con spyware, protecciones, etc, cuando no hay nada mejor que leer el log de la instalación para que nos diga donde está el error. Al menos esa fue la solución que yo tomé, y me fue de maravillas.

El archivito en cuestión se encuentra en el directorio de Windows, y se llama ie7.log. Si le dais al botón Inicio, y ejecutáis “%windir%\ie7.log” os aparecerá en vuestra pantalla.

Pues bien, al final del todo aparece un texto

0.875: IECUSTOM: Scanning for proper registry permissions…
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}\ProxyStubClsid
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}\ProxyStubClsid32
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}\TypeLib
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}\TypeLib
1.719: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
2.422: IECUSTOM: Scanning for proper registry permissions…
2.734: IECUSTOM: Scanning for proper registry permissions…
3.156: IECUSTOM: Unwriteable key HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
3.297: IECUSTOM: Backing up registry permissions…
3.312: IECUSTOM: Finished backing up registry permissions…
3.312: IECUSTOM: Setting new registry permissions…
3.344: IECUSTOM: Unable to clear DACLs HKCR\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
3.344: IECUSTOM: Finished setting new registry permissions…
3.344: IECUSTOM: An error occured verifying registry permissions. ERROR: 0x80070534
3.344: DoInstallation: CustomizeCall Failed: 0x3f5
3.359: IECUSTOM: Restoring registry permissions…
3.375: IECUSTOM: Finished restoring registry permissions…
3.375: No se puede escribir la clave del Registro de configuraciones.
3.375: La instalación de Internet Explorer 7 no ha finalizado.
3.375: Update.exe extended error code = 0x3f5

Y ahí apareció el error. La cadena ‘HKEY_CLASSES_ROOT’ (abreviada, HKCR), en su rama de ‘Interface\{churro de números y letras}’ era inmodificable para el programa de instalación.

Ahora entramos en el Registro (Inicio -> Ejecutar -> “regedit”) y localizamos esa clave. Pulsamos el botón derecho del ratón sobre la clave exacta, y seleccionamos “Permisos”, colocándole la marca de Control Total a los administradores, pulsamos sobre ‘Avanzadas’ y marcamos la última opción de ‘Reemplazar las entradas de permisos en todos los objetos secundarios…’, tras lo que le damos a Aceptar un par de veces y salimos del Registro.

Tras reiniciar la máquina e intentar instalar ya me contaréis como os va.

Suerte.

Posteado por: jfranzon | 1 octubre, 2008

Quitar icono de Alertas de Seguridad de Windows

Para aquellos como yo, que desactibamos las actualizaciones automáticas de Windows por el motivo que sea, hay una forma de quitar ese molesto aviso que ‘bienintencionadamente’ nos avisa de que algo no va según nuestros amigos de Microsoft tenían planeado.

Bien, pues lo que tenemos que hacer es ir al Panel de Control, pincháis sobre Seguridad (sobre el título del apartado), luego abrís el Centro de Seguridad de Windows y presionáis sobre una entrada del panel izquierdo que pone “Cambiar la forma en la que me alerta el Centro de Seguridad” para elegir la opción que más os guste.

A divertirse. 

« Newer Posts - Older Posts »

Categorías